• MEMORIZAR REPRODUCCIÓN ALEATORIA EN EL USB

  • Preséntate y únete a la comunidad de interesados en el Cactus!

Preséntate y únete a la comunidad de interesados en el Cactus!
 #9283  por NEOCACTUS
 31 Ene 2019 11:58
Hola: Saludos a todos! Nuevo en el foro pero con casi 4 años disfrutando de mi Cactus. Quería hacer una pequeña consulta a ver si alguien ha encontrado una solución. Cada vez que arranco el coche comienza la reproducción del USB desde el principio y debo entrar en la configuración para que haga la reproducción aleatoria. Mi pregunta es: Alguien sabe cómo fijar la reproducción aleatoria y que no empiece secuencialmente desdeel principio cada vez que quitas el contacto? Gracias y un saludo a todos.
 #9285  por elmarques
 01 Feb 2019 09:20
NEOCACTUS escribió:
31 Ene 2019 11:58
Hola: Saludos a todos! Nuevo en el foro pero con casi 4 años disfrutando de mi Cactus. Quería hacer una pequeña consulta a ver si alguien ha encontrado una solución. Cada vez que arranco el coche comienza la reproducción del USB desde el principio y debo entrar en la configuración para que haga la reproducción aleatoria. Mi pregunta es: Alguien sabe cómo fijar la reproducción aleatoria y que no empiece secuencialmente desdeel principio cada vez que quitas el contacto? Gracias y un saludo a todos.
El mio va a cumplir 2 años, cada vez que arranco se sigue reproduciendo la canción donde la deje.
A ver si alguien te puede ayudar.
Un saludo
 #9304  por Acesaliv
 08 Feb 2019 20:12
El mio, del 2014, también reproduce donde lo deje. Si tengo activado el aleatorio, sigue activado después. No tengo que ponerlo cada vez.
 #9470  por NEOCACTUS
 10 May 2019 10:02
Pues sí Escombro, es una tontería que de habérmela saltado, simplemente me incapacitaría para conducir por ESTÚPIDO. Y bueno, haberte puesto a mirar el tema un día de resaca sería algo más plausible, pero llevo much o tiempo con este tema y he mirado todo lo que tenía que mirar, 10 veces!. Pero se agradece cualquier aportación, porque somos humanos y nos gusta mucho el drinking jeje,
Pero bueno compis, depués de mucho tiempo peleando con el tema y estando observando últmamente mensajes de error en el ordenador que acojonaban bastante, ya decidí que era cosa del software y me dispuse a esperar a la siguiente visita anual para comentarlo. La verdad es que sólo me ha quedado llamar al taller y preguntar, que quizás tenían algún antecedente y lo habría solucionado con una llamada. Pero, me acostumbré a funcionar teniendo que activar el aleatorio cada vez que arrancaba el coche y aparqué el tema Y el otro día, se me iluminó la pelota, y miré el usb y me dije. A qué es este cabrón que no memoriza lla configuración, que no se guarda en el equpo, como he podido comprobar, se graba en el USB. El motivo exacto no lo sé. Probablemebnte es un 2.0 o vete tú a saber. Porque funcionar funciona perfectamente, salvo que no graba. He mirado si tenía alguna pestañita como las que tienen las tarjetas SD que la protege de borrados si la pones en una posición. Pero nada. Pero el resultado es que he comprado otro USB. Lo probé primero grabando sin carpetas en la RAÍZ y Sorpresa! Funcionaba. Luego hice la prueba de fuego e hice una grabación además a lo bestia, vamos que llené el usb. Et voilà! Lo que me ha estrañado es que no le haya pasado a nadie más. Ah y como apunte de mis últimas experiencias con el ordenador. Después de unas descargas en la batería parece que algo se jodió, y empezó a darme errores de todo tipo y a mandarme ccrriendo al taller con PELIGRO MORTAL, Me cago en to lo que se menea. Menos mal que ignoré los mensajes . Porque arrancar y apagar el coche rápidamente varias veces LO VUELVE LOCO. Pero la solución es bien sencilla. Deja que pase un tiempo, y cuándo arranques todo volverá a la normalidad. Si le haces un reset a valores de fábrica, mejor. Y bueno, lo cuento como experiencia porque a mi me estresó bastante el tema. De todas formas, estos desajustes son producto de un fallo, porque es infumable que por perder corriente durante un tiempo, el reinicio produzca un montón de mensajes de error. Si el ordenador de casa hiciera eso lo habría tirado ya a la basura. Y bueno, creo que ya sólo he detectado un fallo que no se corrige ni con el reseteo, y es que las luces se quedan en automático aunque lo desactive.. En fin. está claro que al ordenador de a bordo de nuestro Cactus le doy una sola estrellita sobre 5, y esa una es porque soy un blando!!! Espero que mi experiencia ayude a evitar disgutos innecesarios a alguien. Saludos yeah::